Customer login  |   Contact us
Home Company Products Support Purchase
Forum Home » Network Probe

Topic: Install issue
Replies: 5   Pages: 1  

Back to Topic List Back to Topic List Topics: [ Previous | Next ]
Replies: 5   Pages: 1  

Posts: 1
From: New Zealand
Registered: Jun 18, 2009
Install issue
Posted: Jun 18, 2009 1:51 AM

Hi Guys

Just downloaded and installed.

The network probe works and all appears to be OK, but when I click "start client" I get "cannot find page".

Runngin Vista Busisness and I have fished around in IIS but cant' appear to make it work.

http://localhost does show me the defaukl IIS page, http://localhost:7030/ doesn't work.




Posts: 2
From: Croatia
Registered: Jun 27, 2009
Re: Install issue
Posted: Jun 27, 2009 1:33 PM

You just have to wait a couple of minutes,

i had the same problem, but then worked out



Posts: 1
From: UK
Registered: Nov 25, 2009
Re: Install issue
Posted: Nov 25, 2009 2:41 AM

I have the same problem as Lawrence.

(I'm on Windows Vista.)

http://localhost is fine. http://localhost:7030, as called by Network Probe 'Start client' takes me to the login page but as soon as I log in, I get nothing but a completely blank page in Firefox, and 'Internet Explorer cannot display the webpage' in IE8.

Anyone any ideas what it could be?



Posts: 1
From: Barrie
Registered: Oct 5, 2010
Re: Install issue
Posted: Oct 5, 2010 8:17 PM

I'm having the same issue, and low-and behold almost 2 years later and no follow up on this thread. Anybody actually get through this?


Eivind Pedersen

Posts: 473
From: Oslo, Norway
Registered: Jun 11, 2002
Re: Install issue
Posted: Oct 7, 2010 10:06 AM


Most likely you are not running Network Probe as an administrator. Right-click and select "Run as Administrator".

Best regards,
Eivind Pedersen
ObjectPlanet, Inc.


Posts: 1
Registered: Oct 11, 2010
Re: Install issue
Posted: Oct 11, 2010 5:55 PM

I am having the same problem. i tried loading network probe as administrator and still did not work ( Internet Explorer cannot display the webpage). System Win 7 64 bit, running latest JRE (32&64), loaded with signed drivers disabled (which btw is a pain too, not to mention not secure). Popups are allowed... what else is there to try?



© 1998-2019 ObjectPlanet, Inc. Øvre Slottsgate 5, 0157 Oslo, Norway Tel (+47) 2233 3360 | Fax (+47) 2233 3361