Customer login  |   Contact us
Home Company Products Support Purchase
Forum Home » Network Probe

Topic: Times displayed are 8 hours out
Replies: 3   Pages: 1   Last Post: Sep 5, 2007 6:03 AM by: ccc07rz


Back to Topic List Back to Topic List
Replies: 3   Pages: 1  
ccc07rz

Posts: 4
Registered: Jun 7, 2007
Times displayed are 8 hours out
Posted: Jun 8, 2007 6:26 AM
  Reply

Hi,

I am running Network Probe as a service. When I check the log or display interactive data the time shows as 8 hours prior to local time. I believe it's GMT time as my time zone is GMT+8.

How do I get the correct times?

Bob

Eivind Pedersen

Posts: 473
From: Oslo, Norway
Registered: Jun 11, 2002
Re: Times displayed are 8 hours out
Posted: Jun 11, 2007 1:44 PM
  Reply

Bob,

Does the same happen if it is not running as a service, and are you running the server and client on different computers? Make sure the locale is correct, as the Java VM uses this for getting times/dates.

ccc07rz

Posts: 4
Registered: Jun 7, 2007
Re: Times displayed are 8 hours out
Posted: Jun 18, 2007 8:50 AM
  Reply

Eivind,

Same thing happens when not a service. Client is on same machine as service. All other times (files etc) show correctly.

Bob

ccc07rz

Posts: 4
Registered: Jun 7, 2007
Re: Times displayed are 8 hours out
Posted: Sep 5, 2007 6:03 AM
  Reply

Eivind,

Have done some more checking. Running probe manually and connecting to client on same machine now shows probe times of Tue 22:00 when machine time is Wed 11:00. That's 13 hours behind!

Can you help?

Bob



© 1998-2019 ObjectPlanet, Inc. Øvre Slottsgate 5, 0157 Oslo, Norway Tel (+47) 2233 3360 | Fax (+47) 2233 3361