Customer login  |   Contact us
Home Company Products Support Purchase
Forum Home » Network Probe

Topic: Bugs in Network Probe 0.5 beta
Replies: 4   Pages: 1   Last Post: Sep 11, 2003 6:00 PM by: Eivind Pedersen


Back to Topic List Back to Topic List
Replies: 4   Pages: 1  
Eivind Pedersen

Posts: 473
From: Oslo, Norway
Registered: Jun 11, 2002
Bugs in Network Probe 0.5 beta
Posted: Jul 14, 2003 11:46 AM
  Reply

If you find any bugs or experience any problems with the 0.5 beta (1 or 2) version, please let us know.

We're interested in feedback from those of you using a proxy server when checking for new versions of Network Probe. There have been one report that this doesn't work properly.

If your network card can't be found in the dropdown list (Windows versions), or you're unable to start the probe with it, send an e-mail to probe@objectplanet.com for further instructions.

Best regards,
Eivind Pedersen
Developer, ObjectPlanet, Inc.

Krusty
Re: Bugs in Network Probe 0.5 beta
Posted: Sep 4, 2003 5:51 AM
  Reply

Dont know if this is a bug or not but i have removed version 0.4 and updated to version 0.5. Everything seems to be working fine except when i go in network cards or network cards conversations it shows me all the details except for the ip address for the card????? It shows the mac address but no the ip as it is 0.0.0.0. Do you know what is the cause for this or have i done something wrong. Please and thank you in advance... Krusty

Eivind Pedersen

Posts: 473
From: Oslo, Norway
Registered: Jun 11, 2002
Re: Bugs in Network Probe 0.5 beta
Posted: Sep 5, 2003 1:00 AM
  Reply

Did you see the mac->ip mapping in version 0.4?
Can you give me a simple sketch of your network topology... I believe the probe is connected in front of a firewall.

krusty

Posts: 6
From: Home
Registered: Sep 4, 2003
Re: Bugs in Network Probe 0.5 beta
Posted: Sep 11, 2003 3:15 PM
  Reply

Did you see the mac->ip mapping in version 0.4?
Can you give me a simple sketch of your network topology... I believe the probe is connected in front of a firewall.

Sorry but i don't know what you mean by mac->ip mapping but i have used 0.4 for a couple of months and yes i do know how it associates the mac with the ip and that is exactly what i wanted along with the data that flowed up and down it. In one case i have a setup with netprobe behind a firewall and another case with netprobe in front of a firewall but there were no problems with 0.4 but there is now i have upgraded to 0.5. Other then it not projecting the ip addresses assigned to the mac address it works fine but this is the only thing i found benifical to me at this moment. Thanks for your support and look forward to a trial version of 1.0..?? Here's hoping anyway

Eivind Pedersen

Posts: 473
From: Oslo, Norway
Registered: Jun 11, 2002
Re: Bugs in Network Probe 0.5 beta
Posted: Sep 11, 2003 6:00 PM
  Reply

Are you quite, QUITE, sure it worked in 0.4? I find this very strange, because there are no major changes in the code processing the ARP packets. Can you send me a screenshot proving this?

The most likely reason is that your network topology has changed. I would like you to describe in details how the probing computer is connected to the network (with switches/routers/hubs).

Note that ARP packets won't be picked up if there is a router/broadband switch behind the probe. With "behind" I mean like:

WAN -- Probe -- BROADBAND ROUTER/SWITCH -- LAN



© 1998-2019 ObjectPlanet, Inc. Øvre Slottsgate 5, 0157 Oslo, Norway Tel (+47) 2233 3360 | Fax (+47) 2233 3361