Customer login  |   Contact us
Home Company Products Support Purchase
Forum Home » Network Probe

Topic: No Access to pages after Logon
Replies: 1   Pages: 1   Last Post: Feb 13, 2010 8:09 PM by: Selgate


Back to Topic List Back to Topic List
Replies: 1   Pages: 1  
Spikey

Posts: 1
From: Scotland
Registered: Feb 6, 2010
No Access to pages after Logon
Posted: Feb 6, 2010 4:47 PM
  Reply

Hi All

I see a lot of post on similar subjects but cannot see the solution anywhere

Just downloaded and installed on Win7 but cannot get into the web interface. (2nd attempt on the 2nd PC) with same errors the previous 3 installs

I have noticed that
1. The web interface is validating my username and password
2. The service does not seem to be starting, after multiple reboots
3. Get prompted to create admin password after every reboot but only the first time i open Net probe 3.
4. config.txt mentioned in other posts also does not seem to exist
5. Browser is not set for Proxy
6. Localhost:7030 will serve up html pages such as setup.html but not much else

Anyone got an answer?
Seeing the number of queries thought there would be something in the knowledge base


Later

Dave

Selgate

Posts: 1
Registered: Feb 13, 2010
Re: No Access to pages after Logon
Posted: Feb 13, 2010 8:09 PM
  Reply

I had the same problem. The simple answer is right click on the program in the start menu and run it as administrator.



© 1998-2019 ObjectPlanet, Inc. Øvre Slottsgate 5, 0157 Oslo, Norway Tel (+47) 2233 3360 | Fax (+47) 2233 3361