Customer login  |   Contact us
Home Company Products Support Purchase
Forum Home » Survey software » Opinio

Topic: HELP! Email addresses didn't attach to responses
Replies: 1   Pages: 1   Last Post: Jul 9, 2015 9:17 AM by: Eivind Pedersen


Back to Topic List Back to Topic List Topics: [ Previous | Next ]
Replies: 1   Pages: 1  
alex.coningham

Posts: 9
From: Australia
Registered: Feb 19, 2015
HELP! Email addresses didn't attach to responses
Posted: Jul 9, 2015 12:35 AM
  Reply

I have a major problem. We conduct surveys and track them, so that we can call outstanding invitees and remind them to complete the survey. We also send detailed tracking information to clients.

The most recent survey has a bunch of responses that have no email associated with them, meaning I cannot tick them off the list. We have fixed the cause, which seems to have been in the link within the invitation where for some reason it sent out as http://oursurvey.com/s?s=1664&i=[ID]&k=[KEY]&ro=[REOPEN] where the "amp;" is incorrect, when we removed the "amp;"s the email address was correctly attached.

I am in desperate need of support to try and find/re-associate the existing responses with their emails.

Can anyone help?

Eivind Pedersen

Posts: 466
From: Oslo, Norway
Registered: Jun 11, 2002
Re: HELP! Email addresses didn't attach to responses
Posted: Jul 9, 2015 9:17 AM
  Reply

Hi Alex,

This problem can happen on old versions of Opinio, when switching from simple to advanced edit, and then back to simple edit again. We have replaced the text editor component with a new one in newer versions of Opinio. I recommend an upgrade. The latest version is currently 7.1.1.

Unfortunately it is not possible to see which of these invitees that have responded. The best suggestion I have is to go to the "Manage invitees" screen, and check "Resend" for all invitees that did not respond (before you corrected the link), then click the "Resend" button. You can then customize the message and explain the situation, and ask them to submit answers again, using the correct survey link.
Since there will be duplicates, you can get more accurate report results by applying a date filter on the report. In other words, the start date should be the day you corrected the link.

Best regards,
Eivind Pedersen
ObjectPlanet, Inc.



© 1998-2017 ObjectPlanet, Inc. Øvre Slottsgate 5, 0157 Oslo, Norway Tel (+47) 2233 3360 | Fax (+47) 2233 3361