Customer login  |   Contact us
Home Company Products Support Purchase
Forum Home » Network Probe

Topic: Can't monitor mirrored port
Replies: 0   Pages: 1  


Back to Topic List Back to Topic List
Replies: 0   Pages: 1  
tgtaft

Posts: 1
From: Hubbard, TX
Registered: Feb 28, 2011
Can't monitor mirrored port
Posted: Feb 28, 2011 3:53 PM
  Reply

I am evaluating Network Probe and am having problems monitoring a mirrored port.

I have a NetGear GS108T switch. My computer has 2 identical ethernet cards, both plugged into the switch, one on a standard port and one that I've configured (in the GS108T) as a mirrored port. When I tell Network Probe to monitor the card on the standard port, it collects data (to and from my local machine only) and seems to work as expected. But when I tell it to monitor the card on the mirrored port, I get no data, and the log indicates that the packet driver can't be started:

2011/02/28 08:40:39 Make sure that the packet driver is properly installed and that you rebooted.
2011/02/28 08:40:39 The selected adapter could not be recognized as a valid ethernet device.
2011/02/28 08:40:39 Error: Unable to start packet driver.
2011/02/28 08:40:39 Warning: Promiscuous mode not supported for this device
2011/02/28 08:40:38 loading protocol definitions...
2011/02/28 08:40:38 Probe startup initialized...

Again, the cards are identical (both "Realtek RTL8169/8110 Family Gigabit Ethernet NIC"), and I don't get any of these errors (including the "promiscuous mode not supported" one) when monitoring the other card.

Note that the mirrored port on the GS108T can't be used for any local traffic; it only mirrors traffic from another port or ports. Is that confusing Network Probe?

I'm running Network Probe 3.0 on XP SP3.



© 1998-2017 ObjectPlanet, Inc. Øvre Slottsgate 5, 0157 Oslo, Norway Tel (+47) 2233 3360 | Fax (+47) 2233 3361